9th June 2022

Our Software Dota 2 Update

A recent Dota 2 update has rendered our software inoperable. We are currently investigating the issue.

Update 1

We have released an initial fix for the latest Dota 2 patch. Some features may still be broken, so if you notice anything not working properly, please let us know on our Help & Support forums. https://hake.me/forums/forums/help-and-support.16/

Update 2

We have released a partial fix for Visible to Enemy ESP. Only works on heroes. Some minor things need to be fixed still relating to the Trace API and the Skin Changer.