A recent Dota 2 update has rendered our software inoperable. We are currently investigating the issue.
Update 1
We have released a temporary fix for the client. Most core features should be working now, but there are a few UI scripts that may still be broken. These issues will be looked into soon.
Update 2
We have fully fixed the remaining issues.