27th August 2017

Distributor Servers Preparing a distributor (client and server) update.

We are currently in the process of releasing a distributor client and server update. We do not expect this to take longer than 1 hour. This post will be updated with further information should anything unexpected occur. Users will not be able to login using the current distribution client during this time. Thank you for patience.

Update 1

We have released the update. Services are restored and your client will download an update automatically.

Update 2

We are noticing some errors occurring on the secondary distribution server (desiredServer=1). We are looking into it and users may be unable to connect in the interim.

Update 3

We have addressed the issue concerning the secondary distribution server.