6th December 2017

Distributor Servers Main distributor server is unresponsive

Our main distributor server is not responding. We've contacted the provider and are investigating the issue.

Update 1

We've temporarily routed all main distributor traffic over to our secondary server while we continue to investigate the issue. Please do not change your desiredServer configuration option. If you had it set to 0 please keep it set to 0. That way when the main distributor server comes back online you will still be using it.

Update 2

Service from our main distributor server has been restored.