12th March 2018

Update

A recent Dota 2 Update has rendered our software inoperable. We are currently looking into the issue.

Update

We've released a fix. All users who were running v2.7.0 of our client will be automatically updated to v2.8.0. v2.8.0 is officially out of beta.