A recent Dota 2 update has rendered our software inoperable. We are currently investigating the issue.
Update 1
The beta version of our software should be working now. The other versions will be updated later today.
Update 2
We have released a fix for all versions of the client. If anything isn't working, please let us know on the forums.