A recent Dota 2 update has rendered our software inoperable. We are currently investigating the issue.
Update 1
We have released a partial fix for the latest Dota 2 update. More details here:
https://hake.me/forums/threads/dota-2-changelogs.23/page-23#post-148728
Update 2
We have released a fix for the remaining issues.