15th December 2021

Our Software Dota 2 Update

A recent Dota 2 update has rendered our software inoperable. We are currently investigating the issue.

Update 1

Update is almost ready. We're still working on some fixing some of the lesser used APIs that @foo0oo uses in his script. We've extended everyone with active subscriptions by one day.

Update 2

A fix has been released. Some minor things are still broken like the Skin Changer. They will be fixed.